Colissimo label generation not working
Incident Report for Sendcloud
Resolved
Colissimo seems to be back up. Label generation via the SendCloud panel should be working smooth again.
Posted Sep 07, 2018 - 16:27 CEST
Investigating
Colissimo users will not be able to request labels via the SendCloud panel. There is a major outage at Colissimo at the moment which prevents SendCloud from requesting labels. Please subscribe to updates on the statuspage to keep yourself informed about this issue.
Posted Sep 07, 2018 - 14:46 CEST
This incident affected: Carriers (Colissimo).