PostNL Carrier is having issues. Creating labels may not work.
Incident Report for Sendcloud
Resolved
The PostNL services are available again.
Posted Feb 24, 2017 - 13:21 CET
Update
The issue is still present. You may consider to temporary switch to another carrier:
https://panel.sendcloud.sc/#/carriers/list
Posted Feb 24, 2017 - 11:36 CET
Update
PostNL has verified the issue and they are working on a solution.
There is no estimate available when the serves may be available again.
Posted Feb 24, 2017 - 10:58 CET
Identified
The issue has been identified. Once we will inform you once we know more.
Posted Feb 24, 2017 - 10:44 CET