Label creation fails for all carriers
Incident Report for Sendcloud
Resolved
This incident has been resolved.
Posted May 17, 2018 - 11:19 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 17, 2018 - 09:12 CEST
Identified
We identified a problem in the creation of labels for all carriers. We have identified the problem and are doing everything we can to solve this as soon as possible.
Posted May 17, 2018 - 09:04 CEST