Tracking Status feedback and Shop feedback are delayed
Incident Report for Sendcloud
Resolved
This incident has been resolved.
Posted Aug 16, 2017 - 13:41 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2017 - 11:37 CEST
Investigating
We've identified an issue with our feedback system that prevents us from sending updates to shops regarding status updates.
Tracking Number emails are also affected.
Posted Aug 16, 2017 - 10:31 CEST