DPD announcements are failing
Incident Report for SendCloud
Resolved
This incident has been resolved.
Posted 8 months ago. Dec 07, 2017 - 13:03 CET
Update
DPD has confirmed that the services are not available due to a dysfunction.
We'll inform you when we know when this dysfunction is expected to be resolved.
Posted 8 months ago. Dec 07, 2017 - 12:24 CET
Identified
The issue has been identified and a fix is being implemented.
Posted 8 months ago. Dec 07, 2017 - 09:59 CET