Label creation issues
Incident Report for Sendcloud
Resolved
The issue is resolved.

All PDF generating components were affected.
It should be possible to generate labels and PDF reports again without any problems.

Sorry for the inconvenience.
Posted Mar 13, 2017 - 09:17 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2017 - 09:09 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 13, 2017 - 09:09 CET