DPD status updates delayed
Incident Report for Sendcloud
Resolved
This incident has been resolved.
Posted Apr 19, 2017 - 09:50 CEST
Monitoring
We see that the majority of shipments is getting status updates again. We keep monitoring the situation until we are sure that it works well again.
Posted Apr 11, 2017 - 10:51 CEST
Identified
We are not receiving up to date status updates from DPD. We have notified DPD and hope that this issue will be resolved within 24 hours. It is expected that the shipment statuses will be updated to the most recent status once they become available again.

If you want to clean up your "ready to send" view you may consider to use the "forcefully deliver" action to move the shipments to delivered.
Posted Apr 10, 2017 - 16:27 CEST