Late status updates on DPD
Incident Report for Sendcloud
Resolved
This incident has been resolved.
Posted Sep 07, 2018 - 15:28 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 07, 2018 - 14:43 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2018 - 13:01 CEST
Identified
We identified an issue with late DPD status updates due to a server problem at DPD, we're working closely to resolve this problem.
Posted Sep 07, 2018 - 11:27 CEST
This incident affected: Carriers (DPD).