PostNL domestic labels can't be retrieved
Incident Report for Sendcloud
Resolved
This incident has been resolved.
Posted Aug 10, 2017 - 12:34 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2017 - 10:06 CEST
Identified
PostNL is having some issues with returning the labels to SendCloud.
There is no information available yet when the service will be restored. We'll keep you informed
Posted Aug 10, 2017 - 09:08 CEST