Database issues
Incident Report for Sendcloud
Resolved
This incident has been resolved.
Posted Jul 09, 2018 - 08:50 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2018 - 08:43 CEST
Identified
SendCloud is currently experiencing issue with our main database, we are working on a solution
Posted Jul 08, 2018 - 08:26 CEST
This incident affected: Sendcloud (Sendcloud Panel).