PostNL parcel announcements are failing
Incident Report for Sendcloud
Resolved
This incident has been resolved.
Posted Oct 10, 2017 - 13:06 CEST
Monitoring
We're experiencing an increase in error rates with PostNL responses.
Posted Oct 10, 2017 - 11:39 CEST
Identified
We're experiencing an increase in error rates with PostNL responses.
Posted Oct 10, 2017 - 11:38 CEST