Correos label announcement issues
Incident Report for Sendcloud
Resolved
This incident has been resolved.
Posted Feb 10, 2020 - 16:57 CET
Monitoring
Label announcement is successful again. We will continue monitoring the status of Correos.
Posted Feb 10, 2020 - 16:09 CET
Investigating
Correos is having issues with label announcements. It's currently not possible to generate labels for Correos.
Posted Feb 10, 2020 - 15:29 CET
This incident affected: Carriers (Correos).