Information regarding coronavirus
Incident Report for Sendcloud
Resolved
This incident has been resolved.
Posted Oct 04, 2021 - 14:23 CEST
Update
We are continuing to investigate this issue.
Posted May 22, 2020 - 13:00 CEST
Update
We are continuing to investigate this issue.
Posted Mar 20, 2020 - 09:52 CET
Investigating
As the coronavirus is spreading through Europe, carriers are taking measures to prevent a further outbreak. Most common measures taken by the carriers are:

- reduced to no possibility to pick up packages at service points
- reduced to no possibility to schedule (one-off) pickups
- reduced to no possibility of rerouting packages

Please check our help center article for a full overview of all the measures taken by each carrier and how they impact the delivery of parcels here:
https://support.sendcloud.com/hc/en-us/articles/360040291032-Coronavirus-carrier-disruptions

We will continuously update the article the upcoming days and weeks to make sure you stay up to date.
Posted Mar 17, 2020 - 16:00 CET
This incident affected: Carriers (Chronopost, Colissimo, Correos, DHL, DPD, Mondial Relay, Poste Italiane, UPS).