DPD parcel announcements failing
Incident Report for Sendcloud
Resolved
Announcing of parcels has been restored to normal
Posted Oct 04, 2017 - 13:14 CEST
Identified
DPD has confirmed the issue. Currently there is no forecast available when the issue will be resolved.
We will inform you when we get more information.
Posted Oct 04, 2017 - 12:39 CEST
Investigating
DPD parcel announcements are failing, we investigating this issue.
Posted Oct 04, 2017 - 10:23 CEST