Onboarding starts after login
Incident Report for Sendcloud
Resolved
This incident has been resolved.
Posted Apr 20, 2017 - 11:05 CEST
Monitoring
A fix has been implemented. Reloading the panel (https://panel.sendcloud.sc) should redirect you to the main view.
Posted Apr 20, 2017 - 09:29 CEST
Identified
We found out that some users are not able to login and get into the onboarding wizard again.
We expect to fix it within 30 min.
Posted Apr 20, 2017 - 08:29 CEST