Amazon order import issues
Incident Report for Sendcloud
Resolved
The implemented fix has resolved the issue
Posted Jan 19, 2021 - 14:12 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2021 - 10:56 CET
Investigating
We are currently investigating issues with importing orders from Amazon into Sendcloud.
Posted Jan 19, 2021 - 10:14 CET
This incident affected: Integrations (Amazon).