Performance issues
Incident Report for Sendcloud
Resolved
This incident has been resolved.
Posted Jan 12, 2017 - 16:23 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2017 - 14:12 CET
Update
Over the past hour we've seen a small amount of short outages.
We've implemented a few improvements and keep continuing doing this to avoid a next event.
Posted Jan 12, 2017 - 13:44 CET
Update
The platform is available again. We are working on a solution to avoid a next occurrence of this event.
Posted Jan 12, 2017 - 12:38 CET
Identified
Our webservers may not be able to respond in time to your requests due to high load on the platform.
We have identified the issue and are working on a solution.
Posted Jan 12, 2017 - 12:29 CET