Pack & Go Scanner mode is currently unavailable
Incident Report for Sendcloud
Resolved
Pack & Go scanner mode is now available again.
Posted May 01, 2020 - 13:36 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 01, 2020 - 13:35 CEST
Update
We are continuing to work on a fix for this issue.
Posted May 01, 2020 - 12:20 CEST
Identified
Using a handheld barcode scanner in Pack & Go Scanner mode does not produce expected results - the orders are not searched for automatically. We've identified the issue and we're working on a fix at this moment
Posted May 01, 2020 - 12:19 CEST
This incident affected: Sendcloud (Sendcloud Panel).