PostNL label announcement issues
Incident Report for Sendcloud
Resolved
This incident has been resolved.
Posted May 14, 2020 - 08:52 CEST
Update
We are continuing to monitor for any further issues.
Posted May 14, 2020 - 08:52 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2020 - 15:35 CEST
Investigating
PostNL is experiencing issues with label announcements, we are in contact with PostNL to get this resolved.
Posted May 13, 2020 - 14:08 CEST
This incident affected: Carriers (PostNL).