DPD label announcement fails
Incident Report for Sendcloud
Resolved
This incident has been resolved.
Posted Apr 03, 2020 - 15:16 CEST
Update
We are continuing to monitor for any further issues.
Posted Apr 02, 2020 - 14:44 CEST
Monitoring
Label announcement is successful again, we will monitor the status.
Posted Apr 02, 2020 - 14:43 CEST
Investigating
DPD is having issues with label announcements, this results in label announcement being unsuccessful.
Posted Apr 02, 2020 - 14:20 CEST
This incident affected: Carriers (DPD).