Shopware order syncing issues
Incident Report for Sendcloud
Resolved
This incident has been resolved.
Posted Jun 25, 2017 - 21:20 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2017 - 13:35 CEST
Update
Due to the complexity of the issue and limited capacity during the weekends the issue is expected to be completely resolved at Sunday the 25th of June.
Posted Jun 24, 2017 - 18:37 CEST
Identified
We've noticed some issues with the synchronization of orders with Shopware.
We are working on a solution.
Posted Jun 24, 2017 - 13:08 CEST