GLS DE label failed announcement
Incident Report for Sendcloud
Resolved
This incident has been resolved.
Posted Mar 31, 2020 - 16:16 CEST
Update
We are continuing to monitor for any further issues.
Posted Mar 31, 2020 - 14:46 CEST
Monitoring
Announcements can have a delay
Posted Mar 31, 2020 - 14:45 CEST
Investigating
GLS is having issues with label announcements, this results in label announcement being unsuccessful. We are in contact with GLS DE and working on a solution
Posted Mar 31, 2020 - 12:06 CEST
This incident affected: Carriers (GLS).