GLS label announcement issues
Incident Report for Sendcloud
Resolved
This incident has been resolved.
Posted Feb 06, 2020 - 12:24 CET
Monitoring
Label announcement is successful again. We will continue monitoring the status of GLS.
Posted Feb 06, 2020 - 11:14 CET
Investigating
GLS is having issues with label announcements, this results in label announcement being unsuccessful.
Posted Feb 06, 2020 - 10:35 CET
This incident affected: Carriers (GLS).