Importing orders for Bolv3 gives error
Incident Report for Sendcloud
Resolved
The fix is live and orders seem to be imported again without issues.
Posted Mar 31, 2020 - 15:33 CEST
Update
Importing all orders from Bolv3 have errors. A fix will be live within 15 minutes.
Posted Mar 31, 2020 - 14:53 CEST
Update
Only Bolv3 orders seem to effect Pack & Go
Posted Mar 31, 2020 - 14:42 CEST
Identified
The issue has been identified and a solution is being implemented.
Posted Mar 31, 2020 - 14:40 CEST
This incident affected: Sendcloud (Sendcloud Panel).