Failed connection to shops hosted at Antagonist
Incident Report for Sendcloud
Resolved
This incident has been resolved.
Posted Mar 27, 2020 - 13:00 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 27, 2020 - 12:22 CET
Investigating
We have identified an issue where we fail to connect to shops hosted at Antagonist. We're currently investigating the root cause of this issue.
Posted Mar 27, 2020 - 12:12 CET
This incident affected: Integrations (WooCommerce).