DHL DE degraded performance issues
Incident Report for Sendcloud
Resolved
This incident has been resolved.
Posted Oct 09, 2020 - 09:29 CEST
Identified
Derzeit kann es zu Störungen bei der Verarbeitung von Webservice-Anfragen des API Shipping kommen.
Die Fehlerbehebung ist im Gange.
Currently you may face disturbances in processing webservice requests of the API Ship.
Troubleshooting is in progress.
Posted Oct 08, 2020 - 09:48 CEST
This incident affected: Carriers (DHL DE).