DPD - Label announcement issue
Incident Report for Sendcloud
Resolved
This issue has been resolved.
Posted Apr 10, 2024 - 09:13 CEST
Monitoring
The issue has been resolved by the carrier. We are now monitoring the results.
Posted Apr 09, 2024 - 20:08 CEST
Identified
The issue has been identified to be on the carrier's side, and they are working on the resolution of the issue. We will provide updates as soon as possible.
Posted Apr 09, 2024 - 16:47 CEST
Investigating
We are currently investigating the issue with the carrier.
Posted Apr 09, 2024 - 15:16 CEST
This incident affected: Affected market (NL) and Carriers (DPD).