Pack and Go - Issues with finding orders.
Incident Report for Sendcloud
Resolved
This issue has been resolved.
Posted Apr 16, 2024 - 17:30 CEST
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Apr 16, 2024 - 17:23 CEST
Identified
This issue has been identified and a fix is being implemented.
Posted Apr 16, 2024 - 17:18 CEST
Investigating
We are currently investigating this issue.
Posted Apr 16, 2024 - 17:06 CEST
This incident affected: Sendcloud (Sendcloud Panel) and Affected market (GLOBAL).