Bol (VVB) - Label creation issue | Problemen met het voormelden van de labels.
Incident Report for Sendcloud
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 18:58 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 17, 2024 - 16:21 CEST
Investigating
This issue is currently under investigation.
Dit probleem wordt momenteel onderzocht.
Posted Apr 17, 2024 - 15:55 CEST
This incident affected: Sendcloud (Sendcloud Panel), Affected market (NL), and Carriers (Verzenden via Bol.com).