[Colissimo] Problème de creation d'étiquette pour les envois hors Europe
Incident Report for Sendcloud
Resolved
Ce problème a été résolu.
Posted Mar 26, 2024 - 14:24 CET
Monitoring
Un correctif a été déployé et nous surveillons la situation.
Posted Mar 25, 2024 - 17:34 CET
Investigating
Nous sommes en train d'enquêter sur ce problème
Posted Mar 25, 2024 - 15:51 CET
This incident affected: Affected market (FR) and Carriers (Colissimo).