Mirakl - Issues with Shop Feedback
Incident Report for Sendcloud
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 13:25 CET
Update
Quick update: Our team is planning to release the fix.

Updates will follow.
Posted Mar 20, 2024 - 09:59 CET
Identified
The root cause of the issue has been identified and our development team is working on a fix.
Updates will follow.
Posted Mar 19, 2024 - 16:53 CET
Investigating
The shop feedback feature of the Mirakl integration is not working as expected.
We are currently investigating the issue.
Updates will follow.
Posted Mar 19, 2024 - 14:05 CET
This incident affected: Affected market (GLOBAL) and Integrations (Mirakl).