Correos Express label announcement issues
Incident Report for Sendcloud
Resolved
This incident has been resolved.
Posted Apr 16, 2020 - 09:36 CEST
Identified
Correos Express is having issues with label announcements, this results in label announcement being unsuccessful.
Posted Apr 15, 2020 - 16:09 CEST
Monitoring
Labels can be announced again. We will continue to monitor the status of Correos Express.
Posted Apr 03, 2020 - 08:33 CEST
Identified
Correos Express is having issues with label announcements, this results in label announcement being unsuccessful.
Posted Apr 01, 2020 - 17:19 CEST
This incident affected: Carriers (Correos Express).